Redshift Willkommen im Redshift-live-Forum >> FAQ >> Adressfehler in Redshift 7 Premium - Neue Führungen 2010 stockend

Antworten
Adressfehler in Redshift 7 Premium - Neue Führungen 2010 stockend - 12.06.2010 21:14

redshifternst

30 Beiträge

redshifternst

Nachricht senden
1. Wenn beim Aufruf der Redshift-Hompage aus dem Programm heraus eine Umleitung nötig ist, hat der Webmaster anscheinend vergessen, die Updates entsprechend zu adaptieren.

2. Ich habe mit Download die "Neuen Führungen 2010" gekauft. Da würde ich erwarten, dass die *.gt7 ordentlich funktionieren. Leider bleiben die Filme bei jeder Sequenz stecken. Erst das Einschalten der Zeitsteuerung, anschließendes Stoppen der Zeit hilft dem Programm wieder etwas auf die Sprünge.
Adressfehler in Redshift 7 Premium - Neue Führungen 2010 stockend - 16.06.2010 11:43

redshifternst

30 Beiträge

redshifternst

Nachricht senden
redshifternst schrieb:
1. Wenn beim Aufruf der Redshift-Hompage aus dem Programm heraus eine Umleitung nötig ist, hat der Webmaster anscheinend vergessen, die Updates entsprechend zu adaptieren.


Ich frage mich: War es nötig, vor sämtliche 'redshift-live.com'-URLs das 'WWW.' zu setzen?
Adressfehler in Redshift 7 Premium - Neue Führungen 2010 stockend - 18.06.2010 00:33

black_flash

49 Beiträge

black_flash

Nachricht senden
Prinzipiell ist es aus der Informatikersicht nötig.
Weil:
a.) www beschreibt einen servernamen
b.) www beschreibt eine subdomain.
Adressfehler in Redshift 7 Premium - Neue Führungen 2010 stockend - 24.06.2010 15:35

redshifternst

30 Beiträge

redshifternst

Nachricht senden
black_flash schrieb:
Prinzipiell ist es aus der Informatikersicht nötig.
Weil:
a.) www beschreibt einen servernamen
b.) www beschreibt eine subdomain.


Abgesehen davon, dass das nicht ganz stimmt (a), ist anzumerken, dass die Links im Programm 'Redshift 7 Premium' ohne WWW eingetragen waren und funktionierten.
Später - nach Eintrag von WWW bei den Websites - führten sie ins Leere.
-----------------------------
Wie ich sehe, wurde das mittlerweile mittels Update des Programms behoben. Man hat also meinen Hinweis registriert. Danke!
Adressfehler in Redshift 7 Premium - Neue Führungen 2010 stockend - 01.07.2010 20:45

redshifternst

30 Beiträge

redshifternst

Nachricht senden
redshifternst schrieb:
2. Ich habe mit Download die "Neuen Führungen 2010" gekauft. Da würde ich erwarten, dass die *.gt7 ordentlich funktionieren. Leider bleiben die Filme bei jeder Sequenz stecken. Erst das Einschalten der Zeitsteuerung, anschließendes Stoppen der Zeit hilft dem Programm wieder etwas auf die Sprünge.


Zu diesem Punkt hätte ich noch gerne eine Erklärung.
Antworten